DOS76
Posts: 15
Joined: Wed May 31, 2017 12:01 pm

Has the MAME.ini file changed in the last few versions?

Mon Oct 09, 2017 2:03 pm

I've noticed that if I generate a new .ini file using the UI to save my settings it stops on the HTTP server category and a lot of the settings are missing is this as expected and if so where are all of those missing setting located now I'll attach a copy of both .ini files so someone can look at them. The Horizont file is a MAME.ini copied and renamed for those settings.
HORIZONT.ini
(10.43 KiB) Downloaded 27 times
mame.ini
(4.68 KiB) Downloaded 26 times

mhoes
Posts: 46
Joined: Wed Oct 26, 2016 12:26 pm

Re: Has the MAME.ini file changed in the last few versions?

Tue Oct 10, 2017 10:09 am

I'm not sure, but perhaps you are running into the following bug ?

http://mametesters.org/view.php?id=6637

User avatar
Robert
Posts: 39
Joined: Thu Nov 06, 2014 12:44 pm
Location: Land of Oz
Contact: Website

Re: Has the MAME.ini file changed in the last few versions?

Sat Oct 14, 2017 4:13 pm

As you can see from that bug report, the problem has been recently fixed.

Hopefully it will still be fixed by the time of the next release.

DOS76
Posts: 15
Joined: Wed May 31, 2017 12:01 pm

Re: Has the MAME.ini file changed in the last few versions?

Sun Oct 22, 2017 1:13 pm

Thanks for the replies guys I'll grab 191 next week and see if it changes anything.

DOS76
Posts: 15
Joined: Wed May 31, 2017 12:01 pm

Re: Has the MAME.ini file changed in the last few versions?

Wed Oct 25, 2017 10:25 am

Okay this has been fixed in the 0.191 build.

Return to “MAME Discussion”

Who is online

Users browsing this forum: No registered users and 3 guests