Search found 1 match

Go to advanced search

by Intelp4
Fri Mar 01, 2019 11:36 pm
Forum: MAME Discussion
Topic: configure roms to work on latest verison of mame
Replies: 1
Views: 507

configure roms to work on latest verison of mame

I am currently using Mame 0.80, was wandering is there a way to configure my roms from 0.80 to work on the latest version? I am new to all this. Thank you.

Go to advanced search