Page 1 of 1

configure roms to work on latest verison of mame

Posted: Fri Mar 01, 2019 11:36 pm
by Intelp4
I am currently using Mame 0.80, was wandering is there a way to configure my roms from 0.80 to work on the latest version? I am new to all this. Thank you.

Re: configure roms to work on latest verison of mame

Posted: Fri Mar 01, 2019 11:51 pm
by Tafoid
Intelp4 wrote:
Fri Mar 01, 2019 11:36 pm
I am currently using Mame 0.80, was wandering is there a way to configure my roms from 0.80 to work on the latest version? I am new to all this. Thank you.

All you can do with it is to point to the rompath and work with that. If things are missing or MAME is expecting more, you'll need to find what MAME expects if you hope to run those machines. Given the huge time between 0.80 and current releases (a solid 15 years or so), no doubt most archives have either undergone refinement and updating or even the shortnames may have changed. We can't help you find such romsets, but know that a current MAME would not be released if the romsets were available somewhere.