LordEvyl
Posts: 2
Joined: Tue Feb 16, 2021 8:14 am

Error opening MAME

Not sure if this is the correct board for troubleshooting (I'm new to the forum,but not to MAME itself)

But ever since the last version, I've gotten the message "Error opening translation file English" What's going on? Never had this issue prior to 0.227

User avatar
Tafoid
Posts: 295
Joined: Thu Nov 06, 2014 12:50 pm
Location: USA
Contact: Website

Re: Error opening MAME

LordEvyl wrote:
Tue Feb 16, 2021 10:39 pm
Not sure if this is the correct board for troubleshooting (I'm new to the forum,but not to MAME itself)

But ever since the last version, I've gotten the message "Error opening translation file English" What's going on? Never had this issue prior to 0.227

I only see such message locally when the "language" folder is not found, or the languagepath variable has been changed to another folder which does not have those files from the full package install. Make sure you install all support files for MAME.

LordEvyl
Posts: 2
Joined: Tue Feb 16, 2021 8:14 am

Re: Error opening MAME

I see what I did wrong now, thanks. Sorry for the belated response. Been having connectivity problems lately

User avatar
Tafoid
Posts: 295
Joined: Thu Nov 06, 2014 12:50 pm
Location: USA
Contact: Website

Re: Error opening MAME

LordEvyl wrote:
Sat Feb 20, 2021 3:49 pm
I see what I did wrong now, thanks. Sorry for the belated response. Been having connectivity problems lately

No problems. Glad you got it sorted.

Return to “MAME Discussion”