droiddev
Posts: 1
Joined: Sat Jan 05, 2019 7:18 pm

target API version is now 26 mame4droid -help

Tue Jan 08, 2019 6:31 pm

i see that mame4droid support to build API 24 only
but there is a problem, Google said that you need to upgrade your apps to 26
but when I do that with meme code, the apk does not work in the majority of Android phones but when I
back to 24 its work on all android phones ?

Updated Android support to build with NDK r18b, current Android Studio, and current Gradle (target API version is now 24)

User avatar
MooglyGuy
Posts: 1
Joined: Thu Nov 06, 2014 3:25 pm
Location: Stockholm, Sweden
Contact: Twitter

Re: target API version is now 26 mame4droid -help

Tue Jan 08, 2019 11:19 pm

I'm very sorry, but this is the MAME forum, and we only support the official version of MAME. MAME4droid is an unofficial port of MAME based on an extremely old version of MAME, and is 100% unsupported by the MAME team itself. Please direct your query to the official MAME4droid forums or maintainers, not here.

Return to “MAME Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest