User avatar
Nery89
Posts:4
Joined:Sat Dec 28, 2019 12:29 pm
bug (missing animation and input) taisen hot gimmik

Tue Dec 31, 2019 12:25 pm

I happen to have a missing animations (the one of the girl with glasses and brown stockings), does this happen to everyone or is it a ROM problem on my end? when the dog should give you the "go" by shaking his paws everywhere, he does not do so and the fixed image of the girl to be "undressed" remains still, pressing any key does anything, until the time runs out and you move on to the next girl.
Animation and inputs for all the other scenes are ok.
It happens with last MAME 0.217 version too.

User avatar
Tafoid
Posts:157
Joined:Thu Nov 06, 2014 12:50 pm
Location:USA
Contact: Website

Re: bug (missing animation and input) taisen hot gimmik

Tue Dec 31, 2019 2:22 pm

Nery89 wrote:
Tue Dec 31, 2019 12:25 pm
I happen to have a missing animations (the one of the girl with glasses and brown stockings), does this happen to everyone or is it a ROM problem on my end? when the dog should give you the "go" by shaking his paws everywhere, he does not do so and the fixed image of the girl to be "undressed" remains still, pressing any key does anything, until the time runs out and you move on to the next girl.
Animation and inputs for all the other scenes are ok.
It happens with last MAME 0.217 version too.

The snapshot you provided may have been from MAME, but it was not produced with the F12 key which is required to reporting graphical errors.


What you need to do here is provide proof that the behavior you describe indeed happens on the original PCB. Youtube is often a good source for videos but hard to find those recording not involving MAME. While assumption may be enough in some cases, in this particular case some form of comparison (actual PCB vs MAME) would be required before any Dev would likely look at it. Or, if you can prove that it 'lost' graphics and something may have regressed, knowing the version when it regressed is also very useful information.

User avatar
Nery89
Posts:4
Joined:Sat Dec 28, 2019 12:29 pm

Re: bug (missing animation and input) taisen hot gimmik

Thu Jan 02, 2020 6:38 pm

Understand it, needless to say i havn't any way to check with an original pcb. Yes, the screenshot I originally attached was taken just printing the screen, good to know the F12 shortcut in MAME. I used only MAME version .216 before the .217, no luck to detect regressions.

It's only my opinion, but it's hard to believe the game was really missing that part, so I just checked the other related game: taisen hot gimmick integral, which combines all the girls from the series gimmick to gimmick kairakuten, and in it there is all the working animations. Not a sure thing, but probably the taisen hot gimmick had them right, but still... who knows!

Thank you anyway for your answer, maybe in due time somebody will look after.

P.S. in taisen hot gimmick kairakuten there's a missing animation for the diving girl too (totally skipped).

Return to “MAME Discussion”

Who is online

Users browsing this forum: No registered users and 3 guests